Bug 436168 - TB6a01f5ed wirelessconfig.py:119:hydrate:ValueError: list.index(x): x not in list
TB6a01f5ed wirelessconfig.py:119:hydrate:ValueError: list.index(x): x not in ...
Status: CLOSED DUPLICATE of bug 433748
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-05 14:01 EST by bharathkishore2002
Modified: 2008-08-02 19:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 06:47:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The bug report (1.40 KB, text/plain)
2008-03-05 14:01 EST, bharathkishore2002
no flags Details

  None (edit)
Description bharathkishore2002 2008-03-05 14:01:30 EST
Description of problem:
i installed ndiswrapper 1.52 and installed windows driver for atheros AR5005g
PCI card. on statring my network manager and clicking on configure button for
wireless button gave the following report.
starting the NetworkManaer from the terminal would stall the system completely. 

Version-Release number of selected component (if applicable):


How reproducible:
started networkmanager in K-desktop and tried to configure wireless settings

Steps to Reproduce:
1.click on networkmanager
2.configure wireless
3.
  
Actual results:
the attached report was the result

Expected results:
window to configure wireless setting


Additional info:
Comment 1 bharathkishore2002 2008-03-05 14:01:30 EST
Created attachment 296910 [details]
The bug report
Comment 2 Dan Williams 2008-03-05 14:19:04 EST
Note that ndiswrapper is not supported in Fedora because it's impossible to
debug issues like your freeze when using it.  The drivers are not open source
and therefore there's no way to figure out where the bug really is, or to fix it
even if the bug was known.

In any case, I think you mean system-config-network, not NetworkManager.

Can you post the output of the following command when executed in a terminal?

tree /sys/class/net/

you may need to 'yum install tree' first.
Comment 3 Harald Hoyer 2008-03-31 06:47:30 EDT

*** This bug has been marked as a duplicate of 433748 ***

Note You need to log in before you can comment on or make changes to this bug.