Bug 433861 - Stream of selinux messages, no boot
Stream of selinux messages, no boot
Status: CLOSED DUPLICATE of bug 434602
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-21 15:14 EST by Horst H. von Brand
Modified: 2008-02-22 20:40 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-22 20:38:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2008-02-21 15:14:11 EST
Description of problem:
When booting, a continuos stream of selinux messages shows, ending with
"udev[...] ....", then the system hangs completely.

Version-Release number of selected component (if applicable):
kernel-2.6.25-0.54.rc2.fc9.i686

How reproducible:
Tried just once.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
i686 dual-core, rawhide up to date. Nothing shows in /var/log/messages. Last
working kernel is kernel-2.6.24.1-28.fc9.i686 (later ones break in different
ways here).
Comment 1 Jon Stanley 2008-02-21 15:17:30 EST
Your root directory is likely mislabeled.   This was a problem with anaconda
installing onto ext4.  Try booting with 'enforcing=0' and then 'restorecon /'
Comment 2 Horst H. von Brand 2008-02-22 20:38:05 EST

*** This bug has been marked as a duplicate of 434602 ***
Comment 3 Horst H. von Brand 2008-02-22 20:40:42 EST
Re #1:

No ext4 in sight here.

Boot with older kernels works A-OK, if it was bad labeling they shouldn't work
either. SELinux is set Permissive in any case.

Note You need to log in before you can comment on or make changes to this bug.