Bug 433958 - freeradius failed massrebuild attempt for GCC 4.3
freeradius failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: freeradius (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
Fedora Extras Quality Assurance
:
: 434143 (view as bug list)
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 07:26 EST by Jesse Keating
Modified: 2013-01-09 21:46 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 23:32:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 07:26:58 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=449093
Unknown exit code, check the failed task.
Comment 1 Jon Stanley 2008-02-22 09:10:01 EST
Not entirely sure what this koji error means - all buildArch tasks completed
successfully.

GenericError: Error importing RPM file.
1/mnt/koji/packages/freeradius/1.1.7/4.4.ipa.fc9/src/freeradius-1.1.7-4.4.ipa.fc9.src.rpm
already exists.
Comment 2 Christopher Aillon 2008-03-26 23:32:46 EDT
Subsequently rebuilt:
http://koji.fedoraproject.org/koji/buildinfo?buildID=43176
Comment 3 Christopher Aillon 2008-03-26 23:43:54 EDT
*** Bug 434143 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.