Bug 434143 - freeradius failed massrebuild attempt for GCC 4.3
freeradius failed massrebuild attempt for GCC 4.3
Status: CLOSED DUPLICATE of bug 433958
Product: Fedora
Classification: Fedora
Component: freeradius (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 08:09 EST by Jesse Keating
Modified: 2013-01-09 21:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 23:43:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 08:09:52 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=439966
Unknown exit code, check the failed task.
Comment 1 Tyler Owen 2008-02-26 07:11:11 EST
Koji error:

RetryError: reached maximum number of retries, last call failed with: error:
(111, 'Connection refused')
Comment 2 Jesse Keating 2008-02-28 09:59:37 EST
John Dennis is working on this, there are other issues than just the koji issue.
Comment 3 Christopher Aillon 2008-03-26 23:43:53 EDT

*** This bug has been marked as a duplicate of 433958 ***

Note You need to log in before you can comment on or make changes to this bug.