Bug 434 - Integrate changes from UltraPenguin 1.1.9
Summary: Integrate changes from UltraPenguin 1.1.9
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 1.0
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
: 437 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-15 18:38 UTC by Jeff Johnson
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-02-18 17:02:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Johnson 1998-12-15 18:38:57 UTC
Integrate changes from UltraPenguin 1.1.9:

Xconfigurator           Merged UP 1.1 stuff (RH 5.2 does not
configure X
                        nicely on SPARC), autodetect
keyboard type and its
                        layout, handle national keyboards,
use
                        /etc/X11/XF86fonts so that font
paths are not lost
                        accross Xconfigurator invocations

Comment 1 Preston Brown 1999-02-10 22:10:59 UTC
*** Bug 437 has been marked as a duplicate of this bug. ***

Integrate changes from UltraPenguin 1.1.9:


Xconfigurator           Merged UP 1.1 stuff (RH 5.2 does not
configure X
                        nicely on SPARC), autodetect
keyboard type and its
                        layout, handle national keyboards,
use
                        /etc/X11/XF86fonts so that font
paths are not lost
                        accross Xconfigurator invocations

Comment 2 Preston Brown 1999-02-18 17:02:59 UTC
This has been integrated into Xconfigurator >= 4.00.


Note You need to log in before you can comment on or make changes to this bug.