Bug 437 - Integrate changes from UltraPenguin 1.1.9
Integrate changes from UltraPenguin 1.1.9
Status: CLOSED DUPLICATE of bug 434
Product: Red Hat Raw Hide
Classification: Retired
Component: Xconfigurator (Show other bugs)
1.0
sparc Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-15 13:44 EST by Jeff Johnson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-02-10 17:10:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Johnson 1998-12-15 13:44:02 EST
Integrate changes from UltraPenguin 1.1.9:


Xconfigurator           Merged UP 1.1 stuff (RH 5.2 does not
configure X
                        nicely on SPARC), autodetect
keyboard type and its
                        layout, handle national keyboards,
use
                        /etc/X11/XF86fonts so that font
paths are not lost
                        accross Xconfigurator invocations
Comment 1 Preston Brown 1999-02-10 17:10:59 EST
*** This bug has been marked as a duplicate of 434 ***

Note You need to log in before you can comment on or make changes to this bug.