Bug 434005 - gtk2hs failed massrebuild attempt for GCC 4.3
gtk2hs failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gtk2hs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bryan O'Sullivan
Fedora Extras Quality Assurance
:
: 440493 (view as bug list)
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 07:54 EST by Jesse Keating
Modified: 2013-01-09 21:48 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-14 10:37:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 07:54:46 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=436849
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-02-23 14:20:33 EST
/usr/bin/ghc-6.8.2 +RTS -RTS -split-objs -c glib/System/Glib.hs -o
glib/System/Glib.o -O -fffi -iglib -package-conf package.conf.inplace
-hide-all-packages -ignore-package glib -package base -package-name
glib-0.9.12.1 '-#include<glib-object.h>' -I/usr/include/glib-2.0
-I/usr/lib/glib-2.0/include

glib/System/Glib.hs:12:0:
    Failed to load interface for `System.Glib.UTFString':
      Use -v to see a list of the files searched for.
Comment 2 Bug Zapper 2008-05-14 01:22:45 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Matt Domsch 2008-07-03 13:36:57 EDT
*** Bug 440493 has been marked as a duplicate of this bug. ***
Comment 4 Alex Lancaster 2008-07-14 06:23:20 EDT
This is actually still a problem in rawhide, changing version back to rawhide.
Comment 5 Bryan O'Sullivan 2008-07-14 10:37:20 EDT
Fixed with 0.9.13.

Note You need to log in before you can comment on or make changes to this bug.