Bug 440493 - FTBFS gtk2hs-0.9.12.1-8.fc9
FTBFS gtk2hs-0.9.12.1-8.fc9
Status: CLOSED DUPLICATE of bug 434005
Product: Fedora
Classification: Fedora
Component: gtk2hs (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Bryan O'Sullivan
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-03 15:31 EDT by FTBFS
Modified: 2008-07-03 13:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 13:36:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz (4.51 KB, application/x-bzip2)
2008-04-03 15:31 EDT, FTBFS
no flags Details
build.log.bz (23.42 KB, application/x-bzip2)
2008-04-03 15:31 EDT, FTBFS
no flags Details
root.log.bz (4.50 KB, application/x-bzip2)
2008-04-03 15:31 EDT, FTBFS
no flags Details
build.log.bz (24.31 KB, application/x-bzip2)
2008-04-03 15:31 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-03 15:31:11 EDT
gtk2hs-0.9.12.1-8.fc9.src.rpm Failed To Build From Source
Comment 1 FTBFS 2008-04-03 15:31:16 EDT
Created attachment 300317 [details]
root.log.bz

root.log for i386
Comment 2 FTBFS 2008-04-03 15:31:19 EDT
Created attachment 300318 [details]
build.log.bz

build.log for i386
Comment 3 FTBFS 2008-04-03 15:31:21 EDT
Created attachment 300319 [details]
root.log.bz

root.log for x86_64
Comment 4 FTBFS 2008-04-03 15:31:23 EDT
Created attachment 300320 [details]
build.log.bz

build.log for x86_64
Comment 5 Bug Zapper 2008-05-14 04:38:22 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Matt Domsch 2008-07-03 13:36:56 EDT

*** This bug has been marked as a duplicate of 434005 ***

Note You need to log in before you can comment on or make changes to this bug.