Bug 434037 - eiciel failed massrebuild attempt for GCC 4.3
Summary: eiciel failed massrebuild attempt for GCC 4.3
Status: CLOSED DUPLICATE of bug 440894
Alias: None
Product: Fedora
Classification: Fedora
Component: eiciel   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Weyl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: gcc43errors
TreeView+ depends on / blocked
 
Reported: 2008-02-22 12:58 UTC by Jesse Keating
Modified: 2013-01-10 02:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-05 15:57:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesse Keating 2008-02-22 12:58:10 UTC
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=437557
Exit code was 1, check the build.log for the failed buildArch task.

Comment 1 Jon Stanley 2008-02-23 21:13:37 UTC
gestor_acl.cpp: In member function 'void GestorACL::obtenirPermisosUGO()':
gestor_acl.cpp:44: error: 'strerror' was not declared in this scope
gestor_acl.cpp: In member function 'void GestorACL::obtenirACLAccess()':
gestor_acl.cpp:113: error: 'strerror' was not declared in this scope
gestor_acl.cpp: In member function 'void GestorACL::aplicarCanvisAlFitxer()':
gestor_acl.cpp:555: error: 'strerror' was not declared in this scope
gestor_acl.cpp:563: error: 'strerror' was not declared in this scope
gestor_acl.cpp:578: error: 'strerror' was not declared in this scope

Comment 2 Denis Leroy 2008-04-05 15:57:24 UTC

*** This bug has been marked as a duplicate of 440894 ***


Note You need to log in before you can comment on or make changes to this bug.