Bug 440894 - FTBFS eiciel-0.9.5-1.fc9
FTBFS eiciel-0.9.5-1.fc9
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: eiciel (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
: 434037 (view as bug list)
Depends On:
Blocks: FTBFS gcc43errors
  Show dependency treegraph
 
Reported: 2008-04-04 12:45 EDT by FTBFS
Modified: 2013-01-09 23:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-01 13:45:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log.bz2 (6.06 KB, application/x-bzip2)
2008-04-04 12:45 EDT, FTBFS
no flags Details
GCC 4.3 compat patch (431 bytes, patch)
2008-04-05 11:56 EDT, Denis Leroy
no flags Details | Diff

  None (edit)
Description FTBFS 2008-04-04 12:45:17 EDT
eiciel-0.9.5-1.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-04-04 12:45:20 EDT
Created attachment 301128 [details]
root.log.bz2

root.log for i386
Comment 2 Denis Leroy 2008-04-05 11:56:47 EDT
Created attachment 301373 [details]
GCC 4.3 compat patch

Chris, here's a patch for the rebuild.
Comment 3 Denis Leroy 2008-04-05 11:57:25 EDT
*** Bug 434037 has been marked as a duplicate of this bug. ***
Comment 4 Bug Zapper 2008-05-14 04:51:26 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Chris Weyl 2008-06-01 13:45:46 EDT
Resolved with the update to 0.9.6.1 (still in testing, see
https://admin.fedoraproject.org/updates/F9/FEDORA-2008-4551).  Thanks for the
report and patches! :)

Note You need to log in before you can comment on or make changes to this bug.