Bug 434058 - galeon failed massrebuild attempt for GCC 4.3
Summary: galeon failed massrebuild attempt for GCC 4.3
Keywords:
Status: CLOSED DUPLICATE of bug 404271
Alias: None
Product: Fedora
Classification: Fedora
Component: galeon
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Denis Leroy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: gcc43rebuildfail
TreeView+ depends on / blocked
 
Reported: 2008-02-22 13:00 UTC by Jesse Keating
Modified: 2013-01-10 02:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-28 17:11:59 UTC


Attachments (Terms of Use)

Description Jesse Keating 2008-02-22 13:00:32 UTC
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=438112
Exit code was 1, check the build.log for the failed buildArch task.

Comment 1 Tyler Owen 2008-02-24 15:59:12 UTC
From PPC build.log:

checking for XPCOM_COMPONENT... configure: error: Package requirements
(xulrunner-xpcom >= 1.8) were not met:

No package 'xulrunner-xpcom' found

Comment 2 Martin Stransky 2008-02-28 17:11:59 UTC

*** This bug has been marked as a duplicate of 404271 ***


Note You need to log in before you can comment on or make changes to this bug.