Bug 434066 - callweaver failed massrebuild attempt for GCC 4.3
Summary: callweaver failed massrebuild attempt for GCC 4.3
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: callweaver
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Woodhouse
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 440927 (view as bug list)
Depends On:
Blocks: gcc43errors
TreeView+ depends on / blocked
 
Reported: 2008-02-22 13:01 UTC by Jesse Keating
Modified: 2013-01-10 02:52 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-05 13:49:08 UTC
Type: ---


Attachments (Terms of Use)

Description Jesse Keating 2008-02-22 13:01:21 UTC
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=438410
Exit code was 1, check the build.log for the failed buildArch task.

Comment 1 Bug Zapper 2008-05-14 05:23:57 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Matt Domsch 2008-07-03 17:25:24 UTC
*** Bug 440927 has been marked as a duplicate of this bug. ***

Comment 3 Matt Domsch 2008-09-05 13:49:08 UTC
builds 28-August-2008


Note You need to log in before you can comment on or make changes to this bug.