Bug 440927 - FTBFS callweaver-1.2-0.4.rc5.20071230.fc9
FTBFS callweaver-1.2-0.4.rc5.20071230.fc9
Status: CLOSED DUPLICATE of bug 434066
Product: Fedora
Classification: Fedora
Component: callweaver (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 13:15 EDT by FTBFS
Modified: 2008-07-03 13:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 13:25:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (3.90 KB, application/x-bzip2)
2008-04-04 13:15 EDT, FTBFS
no flags Details
build.log.bz2 (18.18 KB, application/x-bzip2)
2008-04-04 13:15 EDT, FTBFS
no flags Details
root.log.bz2 (3.91 KB, application/x-bzip2)
2008-04-04 13:15 EDT, FTBFS
no flags Details
build.log.bz2 (18.50 KB, application/x-bzip2)
2008-04-04 13:15 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 13:15:18 EDT
callweaver-1.2-0.4.rc5.20071230.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-04-04 13:15:23 EDT
Created attachment 301226 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 13:15:25 EDT
Created attachment 301227 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 13:15:27 EDT
Created attachment 301228 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 13:15:29 EDT
Created attachment 301229 [details]
build.log.bz2

build.log for x86_64
Comment 5 Bug Zapper 2008-05-14 04:53:16 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Martin Jürgens 2008-05-29 17:10:12 EDT
David, any progress on this? The devs now released the first stable version, 1.2
and it would be great if it was packaged.
Comment 7 Matt Domsch 2008-07-03 13:25:24 EDT

*** This bug has been marked as a duplicate of 434066 ***

Note You need to log in before you can comment on or make changes to this bug.