Bug 434079 - scrip failed massrebuild attempt for GCC 4.3
scrip failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: scrip (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ed Hill
Fedora Extras Quality Assurance
:
: 440769 (view as bug list)
Depends On:
Blocks: gcc43errors
  Show dependency treegraph
 
Reported: 2008-02-22 08:02 EST by Jesse Keating
Modified: 2013-01-09 21:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-08 00:40:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 08:02:50 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=438575
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Tyler Owen 2008-02-24 10:42:13 EST
x86_64 build errors:

gfortran -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions
-fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic
-I/usr/include/netcdf-3 kinds_mod.o constants.o iounits.o netcdf.o grids.o
remap_vars.o remap_distwgt.o remap_conserv.o remap_bilinear.o remap_bicubic.o
timers.o remap_write.o scrip.o -lnetcdff -lnetcdf -o ../scrip
/usr/lib/gcc/x86_64-redhat-linux/4.3.0/../../../../lib64/libnetcdff.so:
undefined reference to `_gfortran_internal_malloc64'
/usr/lib/gcc/x86_64-redhat-linux/4.3.0/../../../../lib64/libnetcdff.so:
undefined reference to `_gfortran_copy_string'
/usr/lib/gcc/x86_64-redhat-linux/4.3.0/../../../../lib64/libnetcdff.so:
undefined reference to `_gfortran_internal_free'
collect2: ld returned 1 exit status
make: *** [../scrip] Error 1
Comment 2 Bug Zapper 2008-05-14 01:24:57 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Matt Domsch 2008-07-03 13:30:13 EDT
*** Bug 440769 has been marked as a duplicate of this bug. ***
Comment 4 Matt Domsch 2008-07-08 00:40:46 EDT
builds as of 2008-07-03, version 1.4-9.fc10.

Note You need to log in before you can comment on or make changes to this bug.