Bug 440769 - FTBFS scrip-1.4-9.fc8
FTBFS scrip-1.4-9.fc8
Status: CLOSED DUPLICATE of bug 434079
Product: Fedora
Classification: Fedora
Component: scrip (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Ed Hill
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 11:56 EDT by FTBFS
Modified: 2008-07-03 13:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 13:30:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (1.89 KB, application/x-bzip2)
2008-04-04 11:56 EDT, FTBFS
no flags Details
build.log.bz2 (2.66 KB, application/x-bzip2)
2008-04-04 11:56 EDT, FTBFS
no flags Details
root.log.bz2 (1.89 KB, application/x-bzip2)
2008-04-04 11:56 EDT, FTBFS
no flags Details
build.log.bz2 (2.60 KB, application/x-bzip2)
2008-04-04 11:56 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 11:56:24 EDT
scrip-1.4-9.fc8.src.rpm Failed To Build From Source
Comment 1 FTBFS 2008-04-04 11:56:28 EDT
Created attachment 300671 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 11:56:30 EDT
Created attachment 300672 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 11:56:31 EDT
Created attachment 300673 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 11:56:33 EDT
Created attachment 300674 [details]
build.log.bz2

build.log for x86_64
Comment 5 Bug Zapper 2008-05-14 04:43:46 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Matt Domsch 2008-07-03 13:30:12 EDT

*** This bug has been marked as a duplicate of 434079 ***

Note You need to log in before you can comment on or make changes to this bug.