Bug 434097 - mx4j failed massrebuild attempt for GCC 4.3
mx4j failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mx4j (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Fernando Nasser
Fedora Extras Quality Assurance
:
: 440731 (view as bug list)
Depends On:
Blocks: gcc43errors
  Show dependency treegraph
 
Reported: 2008-02-22 08:04 EST by Jesse Keating
Modified: 2013-01-09 21:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-05 09:59:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 08:04:59 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=438887
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Tyler Owen 2008-02-24 13:33:14 EST
Errors in i386 build.log:

    [style] Warning: the task name <style> is deprecated. Use <xslt> instead.
    [style] Transforming into /builddir/build/BUILD/mx4j-3.0.1/dist/docs
    [style] Processing /builddir/build/BUILD/mx4j-3.0.1/src/docs/index.xml to
/builddir/build/BUILD/mx4j-3.0.1/dist/docs/index.html
    [style] Loading stylesheet
/builddir/build/BUILD/mx4j-3.0.1/src/docs/xsl/mx4j-chunk.xsl
    [style] Unknown file:185:91: Fatal Error!
org.apache.xpath.functions.FuncConcat only allows >1 arguments
    [style] : Fatal Error! Fatal error during transformation Cause: Fatal error
during transformation
    [style] Failed to process null

BUILD FAILED
/builddir/build/BUILD/mx4j-3.0.1/build/build.xml:474: Fatal error during
transformation
Comment 2 Bug Zapper 2008-05-14 01:25:48 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Matt Domsch 2008-07-03 11:51:51 EDT
*** Bug 440731 has been marked as a duplicate of this bug. ***
Comment 4 Matt Domsch 2008-09-05 09:59:12 EDT
builds 2008-08-24

Note You need to log in before you can comment on or make changes to this bug.