Bug 440731 - FTBFS mx4j-3.0.1-6jpp.4
Summary: FTBFS mx4j-3.0.1-6jpp.4
Status: CLOSED DUPLICATE of bug 434097
Alias: None
Product: Fedora
Classification: Fedora
Component: mx4j   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Fernando Nasser
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 15:50 UTC by FTBFS
Modified: 2008-07-03 15:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 15:51:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (4.06 KB, application/x-bzip2)
2008-04-04 15:50 UTC, FTBFS
no flags Details
build.log.bz2 (9.13 KB, application/x-bzip2)
2008-04-04 15:50 UTC, FTBFS
no flags Details
root.log.bz2 (4.06 KB, application/x-bzip2)
2008-04-04 15:50 UTC, FTBFS
no flags Details
build.log.bz2 (9.12 KB, application/x-bzip2)
2008-04-04 15:50 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 15:50:23 UTC
mx4j-3.0.1-6jpp.4.src.rpm Failed To Build From Source

Comment 1 FTBFS 2008-04-04 15:50:27 UTC
Created attachment 300525 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 15:50:29 UTC
Created attachment 300526 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 15:50:30 UTC
Created attachment 300527 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 15:50:32 UTC
Created attachment 300528 [details]
build.log.bz2

build.log for x86_64

Comment 5 Bug Zapper 2008-05-14 08:41:24 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 6 Matt Domsch 2008-07-03 15:51:50 UTC

*** This bug has been marked as a duplicate of 434097 ***


Note You need to log in before you can comment on or make changes to this bug.