Bug 434099 - muParser failed massrebuild attempt for GCC 4.3
muParser failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: muParser (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Frank Büttner
Fedora Extras Quality Assurance
:
: 440783 (view as bug list)
Depends On:
Blocks: gcc43errors
  Show dependency treegraph
 
Reported: 2008-02-22 08:05 EST by Jesse Keating
Modified: 2013-01-09 21:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-09 09:46:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Missing #includes (763 bytes, patch)
2008-04-08 17:07 EDT, Christopher Aillon
no flags Details | Diff

  None (edit)
Description Jesse Keating 2008-02-22 08:05:12 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=438924
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Frank Büttner 2008-02-22 09:04:30 EST
Can't be fixed until the mock problem with EPEL is fixed.
Comment 2 Tyler Owen 2008-02-24 13:35:45 EST
Moving to gcc43errors blocker per
http://fedoraproject.org/wiki/BugZappers/GCC43RebuildFailures

Comment 3 Christopher Aillon 2008-04-08 17:07:42 EDT
Created attachment 301713 [details]
Missing #includes
Comment 4 Jesse Keating 2008-04-08 17:58:23 EDT
Submitted as http://koji.fedoraproject.org/koji/taskinfo?taskID=558643
Comment 5 FTBFS 2008-07-03 01:05:46 EDT
*** Bug 440783 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.