Bug 440783 - FTBFS muParser-1.28-2.fc8
FTBFS muParser-1.28-2.fc8
Status: CLOSED DUPLICATE of bug 434099
Product: Fedora
Classification: Fedora
Component: muParser (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Frank Büttner
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 11:58 EDT by FTBFS
Modified: 2008-07-03 01:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 01:05:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (1.78 KB, application/x-bzip2)
2008-04-04 11:58 EDT, FTBFS
no flags Details
build.log.bz2 (2.67 KB, application/x-bzip2)
2008-04-04 11:58 EDT, FTBFS
no flags Details
root.log.bz2 (1.79 KB, application/x-bzip2)
2008-04-04 11:58 EDT, FTBFS
no flags Details
build.log.bz2 (2.58 KB, application/x-bzip2)
2008-04-04 11:58 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 11:58:37 EDT
muParser-1.28-2.fc8.src.rpm Failed To Build From Source
Comment 1 FTBFS 2008-04-04 11:58:41 EDT
Created attachment 300722 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 11:58:42 EDT
Created attachment 300723 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 11:58:44 EDT
Created attachment 300724 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 11:58:45 EDT
Created attachment 300725 [details]
build.log.bz2

build.log for x86_64
Comment 5 Bug Zapper 2008-05-14 04:44:39 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 FTBFS 2008-07-03 01:05:45 EDT

*** This bug has been marked as a duplicate of 434099 ***

Note You need to log in before you can comment on or make changes to this bug.