Bug 434101 - clisp failed massrebuild attempt for GCC 4.3
clisp failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: clisp (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
:
: 449501 (view as bug list)
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 08:05 EST by Jesse Keating
Modified: 2013-01-09 21:53 EST (History)
3 users (show)

See Also:
Fixed In Version: 2.43-5.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-07 23:52:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 08:05:24 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=438972
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Gérard Milmeister 2008-02-22 14:13:15 EST
GCC 4.3 seems to generate wrong code for clisp. Upstream is working
on this, but currently clisp cannot be built.
Comment 2 Gérard Milmeister 2008-02-22 15:54:31 EST
The build succeeds with minimal optimization (-O0). This will
be not much fun, I fear.
Comment 3 Bug Zapper 2008-05-14 01:26:11 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Matt Domsch 2008-07-03 13:07:42 EDT
*** Bug 449501 has been marked as a duplicate of this bug. ***
Comment 5 Matt Domsch 2008-07-07 23:52:29 EDT
builds as of 2008-07-03.

Note You need to log in before you can comment on or make changes to this bug.