Bug 434115 - smarteiffel failed massrebuild attempt for GCC 4.3
smarteiffel failed massrebuild attempt for GCC 4.3
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: smarteiffel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
:
: 440843 (view as bug list)
Depends On:
Blocks: gcc43errors
  Show dependency treegraph
 
Reported: 2008-02-22 08:06 EST by Jesse Keating
Modified: 2013-01-09 21:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-17 15:28:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 08:06:56 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=439138
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Tyler Owen 2008-02-24 19:45:10 EST
Errors in x86_64 build.log:

System call "/builddir/build/BUILD/SmartEiffel/bin/compile_to_c -boost -no_gc
-relax -o compile_to_c compile_to_c".
Last system call failed (error reported).
System call "/builddir/build/BUILD/SmartEiffel/bin/compile_to_c -boost -no_gc
-relax -o compile_to_c compile_to_c" failed.
System call "/builddir/build/BUILD/SmartEiffel/bin/clean compile_to_c".
Last system call failed (error reported).
System call "/builddir/build/BUILD/SmartEiffel/bin/clean compile_to_c" failed.
System call "/builddir/build/BUILD/SmartEiffel/bin/clean compile".
Last system call failed (sh: /builddir/build/BUILD/SmartEiffel/bin/clean: No
such file or directory
error reported).
System call "/builddir/build/BUILD/SmartEiffel/bin/clean compile" failed.
System call "/builddir/build/BUILD/SmartEiffel/bin/clean clean".
Last system call failed (error reported).
System call "/builddir/build/BUILD/SmartEiffel/bin/clean clean" failed.

*** There have been errors during the install of SmartEiffel. Sorry :-(
Comment 2 Gérard Milmeister 2008-04-17 15:28:58 EDT
Fixed.
Comment 3 FTBFS 2008-07-03 00:59:48 EDT
*** Bug 440843 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.