Bug 440843 - FTBFS smarteiffel-2.3-2.fc9
Summary: FTBFS smarteiffel-2.3-2.fc9
Status: CLOSED DUPLICATE of bug 434115
Alias: None
Product: Fedora
Classification: Fedora
Component: smarteiffel   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Gérard Milmeister
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords:
: 449407 (view as bug list)
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 16:37 UTC by FTBFS
Modified: 2008-07-03 04:59 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-14 16:18:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (2.09 KB, application/x-bzip2)
2008-04-04 16:37 UTC, FTBFS
no flags Details
build.log.bz2 (2.96 KB, application/x-bzip2)
2008-04-04 16:37 UTC, FTBFS
no flags Details
root.log.bz2 (2.09 KB, application/x-bzip2)
2008-04-04 16:37 UTC, FTBFS
no flags Details
build.log.bz2 (2.92 KB, application/x-bzip2)
2008-04-04 16:37 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 16:37:15 UTC
smarteiffel-2.3-2.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-04-04 16:37:19 UTC
Created attachment 300938 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 16:37:21 UTC
Created attachment 300939 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 16:37:22 UTC
Created attachment 300940 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 16:37:24 UTC
Created attachment 300942 [details]
build.log.bz2

build.log for x86_64

Comment 5 Gérard Milmeister 2008-04-14 16:18:25 UTC
Fixed.

Comment 6 FTBFS 2008-07-03 04:59:23 UTC
*** Bug 449407 has been marked as a duplicate of this bug. ***

Comment 7 FTBFS 2008-07-03 04:59:47 UTC

*** This bug has been marked as a duplicate of 434115 ***


Note You need to log in before you can comment on or make changes to this bug.