Bug 434123 - seq24 failed massrebuild attempt for GCC 4.3
seq24 failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: seq24 (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
: Reopened
: 440363 (view as bug list)
Depends On:
Blocks: gcc43errors
  Show dependency treegraph
 
Reported: 2008-02-22 08:07 EST by Jesse Keating
Modified: 2013-01-09 21:56 EST (History)
2 users (show)

See Also:
Fixed In Version: seq24-0.8.7-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-08 00:40:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 08:07:48 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=439337
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Tyler Owen 2008-02-25 07:44:15 EST
Error in PPC64 build.log:

event.cpp: In member function 'bool event::append_sysex(unsigned char*, long int)':
event.cpp:152: error: 'memcpy' was not declared in this scope
Comment 2 Anthony Green 2008-03-03 11:53:11 EST
Fixed.
Comment 3 Anthony Green 2008-03-03 12:12:40 EST
Spoke too soon.
Comment 4 Denis Leroy 2008-04-06 04:32:57 EDT
The patch I provided for bug 440363 should address this.
Comment 5 Bug Zapper 2008-05-14 01:26:38 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Matt Domsch 2008-07-03 12:11:52 EDT
*** Bug 440363 has been marked as a duplicate of this bug. ***
Comment 7 Matt Domsch 2008-07-08 00:40:51 EDT
builds as of 2008-07-03, version 0.8.7-12.fc10.

Note You need to log in before you can comment on or make changes to this bug.