Bug 440363 - FTBFS seq24-0.8.7-8.fc8
FTBFS seq24-0.8.7-8.fc8
Status: CLOSED DUPLICATE of bug 434123
Product: Fedora
Classification: Fedora
Component: seq24 (Show other bugs)
9
All Linux
low Severity high
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-02 23:19 EDT by FTBFS
Modified: 2008-07-03 12:11 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 12:11:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sigc++ 2.0 API port patch (35.17 KB, patch)
2008-04-05 12:41 EDT, Denis Leroy
no flags Details | Diff

  None (edit)
Description FTBFS 2008-04-02 23:19:08 EDT
seq24-0.8.7-8.fc8.src.rpm Failed To Build From Source
Comment 1 Denis Leroy 2008-04-05 12:41:34 EDT
Created attachment 301379 [details]
sigc++ 2.0 API port patch

Looks like seq24 uses the old libsigc++ 1.2 API. Here's a patch for the port.
Comment 2 Bug Zapper 2008-05-14 04:36:38 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Matt Domsch 2008-07-03 12:11:50 EDT

*** This bug has been marked as a duplicate of 434123 ***

Note You need to log in before you can comment on or make changes to this bug.