Bug 434151 - No DRI with kernel 2.6.24.2-7.fc8 from updates-testing Fedora8
No DRI with kernel 2.6.24.2-7.fc8 from updates-testing Fedora8
Status: CLOSED DUPLICATE of bug 433728
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-22 08:48 EST by Bartosz Malasiewicz
Modified: 2008-02-22 13:17 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-22 13:17:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log with 2.6.24.2-7 (40.33 KB, application/octet-stream)
2008-02-22 08:48 EST, Bartosz Malasiewicz
no flags Details
LSPCI output (2.21 KB, application/octet-stream)
2008-02-22 08:49 EST, Bartosz Malasiewicz
no flags Details
dmesg output (43.85 KB, application/octet-stream)
2008-02-22 08:52 EST, Bartosz Malasiewicz
no flags Details

  None (edit)
Description Bartosz Malasiewicz 2008-02-22 08:48:42 EST
After installing kernel 2.6.24.2-7.fc8 from updates-testing, I don't have DRI
with my I945 chipset. Under kernel from stable branch everything is ok. The only
message concerning DRI is "cannot access drm manager" which is found in
Xorg.0.log. I've attached Xorg.0.log.
Comment 1 Bartosz Malasiewicz 2008-02-22 08:48:42 EST
Created attachment 295624 [details]
Xorg log with 2.6.24.2-7
Comment 2 Bartosz Malasiewicz 2008-02-22 08:49:27 EST
Created attachment 295625 [details]
LSPCI output
Comment 3 Bartosz Malasiewicz 2008-02-22 08:52:05 EST
Created attachment 295626 [details]
dmesg output
Comment 4 Chuck Ebbert 2008-02-22 13:17:23 EST

*** This bug has been marked as a duplicate of 433728 ***

Note You need to log in before you can comment on or make changes to this bug.