Bug 434315 - devhelp failed massrebuild attempt for GCC 4.3
Summary: devhelp failed massrebuild attempt for GCC 4.3
Keywords:
Status: CLOSED DUPLICATE of bug 434605
Alias: None
Product: Fedora
Classification: Fedora
Component: devhelp
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: gcc43rebuildfail
TreeView+ depends on / blocked
 
Reported: 2008-02-22 15:58 UTC by Jesse Keating
Modified: 2013-01-10 03:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-23 04:32:42 UTC


Attachments (Terms of Use)

Description Jesse Keating 2008-02-22 15:58:38 UTC
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=441958
Exit code was 30, check the root.log for the failed buildArch task.

Comment 1 Matthew Barnes 2008-02-23 04:32:42 UTC
Build failure is unrelated to GCC 4.3.

*** This bug has been marked as a duplicate of 434605 ***


Note You need to log in before you can comment on or make changes to this bug.