Bug 434605 - Devhelp fails to build against xulrunner
Devhelp fails to build against xulrunner
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
: 434315 (view as bug list)
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 23:31 EST by Matthew Barnes
Modified: 2013-01-09 23:35 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-26 06:30:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
devhelp autoconf patch (4.49 KB, patch)
2008-02-26 06:27 EST, Martin Stransky
no flags Details | Diff

  None (edit)
Description Matthew Barnes 2008-02-22 23:31:56 EST
Devhelp fails to build against the latest xulrunner.  It aborts during
configuration with the following error message:

checking whether we have a gtk 2 gecko build... configure: error: This program
needs a gtk 2 gecko build

I could use some help patching configure.in.
Comment 1 Matthew Barnes 2008-02-22 23:32:43 EST
*** Bug 434315 has been marked as a duplicate of this bug. ***
Comment 2 Martin Stransky 2008-02-26 06:27:47 EST
Created attachment 295898 [details]
devhelp autoconf patch
Comment 3 Martin Stransky 2008-02-26 06:30:29 EST
fixed in devhelp-0.19-4.fc9

Note You need to log in before you can comment on or make changes to this bug.