Bug 434346 - quadkonsole failed massrebuild attempt for GCC 4.3
quadkonsole failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: quadkonsole (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Simon Perreault
Fedora Extras Quality Assurance
:
: 440365 (view as bug list)
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 11:02 EST by Jesse Keating
Modified: 2013-01-09 22:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-01 11:26:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 11:02:37 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=442677
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-02-29 16:32:23 EST
scratch build 480010
Comment 2 Jon Stanley 2008-02-29 16:41:37 EST
checking for Qt... configure: error: Qt (>= Qt 3.2) (headers and libraries) not
found. Please check your installation!
For more details about this problem, look at the end of config.log.
Comment 3 Rex Dieter 2008-04-01 11:13:47 EDT
I'll take a look
Comment 4 Rex Dieter 2008-04-01 11:26:27 EDT
fixed in rawhide.
Comment 5 FTBFS 2008-07-03 01:00:45 EDT
*** Bug 440365 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.