Bug 434364 - elektra failed massrebuild attempt for GCC 4.3
elektra failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: elektra (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Patrice Dumas
Fedora Extras Quality Assurance
:
: 449559 (view as bug list)
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 11:04 EST by Jesse Keating
Modified: 2013-01-09 22:09 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-18 11:59:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 11:04:55 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=443092
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-02-29 20:08:21 EST
scratch build 480619
Comment 2 Jon Stanley 2008-02-29 20:17:08 EST
RPM build errors:
    File not found:
/var/tmp/elektra-0.6.10-7.fc9-root-mockbuild/usr/sbin/elektra-kdbd
Comment 3 Nicolas Chauvet (kwizart) 2008-03-07 20:27:08 EST
@Patrice ? what is the status of this bug ?
May I help ?
Comment 4 Bug Zapper 2008-05-14 01:30:20 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Matt Domsch 2008-07-03 13:16:12 EDT
*** Bug 449559 has been marked as a duplicate of this bug. ***
Comment 6 FTBFS 2008-09-05 12:10:53 EDT
This package has Failed to Build From Source for many months.  Per
http://fedoraproject.org/wiki/FTBFS, this package is now proposed for
removal from the distribution.  Please address this FTBFS bug
immediately, or this package will be removed from the distribution
within the next few weeks.

Thank you for your continued contributions to Fedora, and your
commitment to ensuring Fedora packages remain buildable from source
code.
Comment 7 Patrice Dumas 2008-09-05 12:20:53 EDT
(In reply to comment #3)
> @Patrice ? what is the status of this bug ?
> May I help ?

Yes, please try to solve it; I hoped that 0.7.0 would be ready but
looks like it won't be at all.
Comment 8 Matt Domsch 2008-09-18 11:59:08 EDT
CFLAGS needed _GNU_SOURCE.
building in rawhide.   http://koji.fedoraproject.org/koji/taskinfo?taskID=832130

note I didn't fix the rpmlint warnings, I leave that to the package owner.

elektra.x86_64: W: devel-file-in-non-devel-package /usr/lib64/elektra/libelektratools.so
elektra.x86_64: W: conffile-without-noreplace-flag /etc/profile.d/elektra-elektraenv.sh
elektra.x86_64: W: incoherent-init-script-name elektra-kdbd

Note You need to log in before you can comment on or make changes to this bug.