Bug 434367 - libnc-dap failed massrebuild attempt for GCC 4.3
Summary: libnc-dap failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libnc-dap   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Patrice Dumas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 440768 (view as bug list)
Depends On:
Blocks: gcc43errors
TreeView+ depends on / blocked
 
Reported: 2008-02-22 16:05 UTC by Jesse Keating
Modified: 2013-01-10 03:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 09:08:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesse Keating 2008-02-22 16:05:16 UTC
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=443142
Exit code was 1, check the build.log for the failed buildArch task.

Comment 1 Jon Stanley 2008-03-01 01:12:21 UTC
scratch build 480646

Comment 2 Jon Stanley 2008-03-01 01:20:01 UTC
Dattr.cc: In function 'int nc_inq_attname(int, int, int, char*)':
Dattr.cc:285: error: 'strcpy' was not declared in this scope
Dattr.cc: In function 'int nc_get_att(int, int, const char*, void*)':
Dattr.cc:883: error: 'memcpy' was not declared in this scope


Comment 3 Bug Zapper 2008-05-14 05:30:33 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Matt Domsch 2008-07-03 15:54:55 UTC
*** Bug 440768 has been marked as a duplicate of this bug. ***

Comment 5 FTBFS 2008-09-05 16:12:45 UTC
This package has Failed to Build From Source for many months.  Per
http://fedoraproject.org/wiki/FTBFS, this package is now proposed for
removal from the distribution.  Please address this FTBFS bug
immediately, or this package will be removed from the distribution
within the next few weeks.

Thank you for your continued contributions to Fedora, and your
commitment to ensuring Fedora packages remain buildable from source
code.

Comment 6 Matt Domsch 2008-09-16 13:20:40 UTC
libnc-dap-3.7.3-1.fc10.src.rpm build now, thanks.


Note You need to log in before you can comment on or make changes to this bug.