Bug 434425 - soundtracker failed massrebuild attempt for GCC 4.3
soundtracker failed massrebuild attempt for GCC 4.3
Status: CLOSED DUPLICATE of bug 440767
Product: Fedora
Classification: Fedora
Component: soundtracker (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Callum Lerwick
Fedora Extras Quality Assurance
: Tracking
Depends On:
Blocks: gcc43errors
  Show dependency treegraph
 
Reported: 2008-02-22 11:22 EST by Jesse Keating
Modified: 2013-01-09 22:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-01 10:58:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 11:22:46 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=444762
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-03-03 20:17:44 EST
/usr/include/alsa/pcm.h:1108: error: conflicting types for
'snd_pcm_hw_params_get_tick_time'
/usr/include/alsa/pcm_old.h:187: error: previous declaration of
'snd_pcm_hw_params_get_tick_time' was here
/usr/include/alsa/pcm.h:1109: error: conflicting types for
'snd_pcm_hw_params_get_tick_time_min'
/usr/include/alsa/pcm_old.h:188: error: previous declaration of
'snd_pcm_hw_params_get_tick_time_min' was here
/usr/include/alsa/pcm.h:1110: error: conflicting types for
'snd_pcm_hw_params_get_tick_time_max'
/usr/include/alsa/pcm_old.h:189: error: previous declaration of
'snd_pcm_hw_params_get_tick_time_max' was here
/usr/include/alsa/pcm.h:1116: error: conflicting types for
'snd_pcm_hw_params_set_tick_time_near'
/usr/include/alsa/pcm_old.h:195: error: previous declaration of
'snd_pcm_hw_params_set_tick_time_near' was here
/usr/include/alsa/pcm.h:1117: error: conflicting types for
'snd_pcm_hw_params_set_tick_time_first'
/usr/include/alsa/pcm_old.h:196: error: previous declaration of
'snd_pcm_hw_params_set_tick_time_first' was here
/usr/include/alsa/pcm.h:1118: error: conflicting types for
'snd_pcm_hw_params_set_tick_time_last'
/usr/include/alsa/pcm_old.h:197: error: previous declaration of
'snd_pcm_hw_params_set_tick_time_last' was here
Comment 2 Jon Stanley 2008-03-27 21:45:24 EDT
Adding Tracking keyword
Comment 3 Hans Ulrich Niedermann 2008-06-01 10:58:26 EDT

*** This bug has been marked as a duplicate of 440767 ***

Note You need to log in before you can comment on or make changes to this bug.