Bug 434427 - python-durus failed massrebuild attempt for GCC 4.3
python-durus failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-durus (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Shahms E. King
Fedora Extras Quality Assurance
:
: 440781 (view as bug list)
Depends On:
Blocks: gcc43rebuildfail
  Show dependency treegraph
 
Reported: 2008-02-22 11:23 EST by Jesse Keating
Modified: 2013-01-09 22:12 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 15:50:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 11:23:06 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=444812
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Jon Stanley 2008-03-03 20:36:41 EST
scratch build 489023
Comment 2 Jon Stanley 2008-03-03 20:58:57 EST
as a result of %{pyver} being undefined:

error: line 19: Version required: Requires:   python-abi =
Comment 3 Jesse Keating 2008-03-07 11:40:03 EST
Build fixing the pyver issue:

http://koji.fedoraproject.org/koji/taskinfo?taskID=501224
Comment 4 Bug Zapper 2008-05-14 01:32:59 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 FTBFS 2008-07-03 01:04:51 EDT
*** Bug 440781 has been marked as a duplicate of this bug. ***
Comment 6 Jesse Keating 2008-08-03 09:43:06 EDT
Somebody should start the non-responsive cycle with this maintainer :/
Comment 7 FTBFS 2008-09-05 12:25:40 EDT
This package has Failed to Build From Source for many months.  Per
http://fedoraproject.org/wiki/FTBFS, this package is now proposed for
removal from the distribution.  Please address this FTBFS bug
immediately, or this package will be removed from the distribution
within the next few weeks.

Thank you for your continued contributions to Fedora, and your
commitment to ensuring Fedora packages remain buildable from source
code.
Comment 8 Matt Domsch 2008-09-16 15:44:12 EDT
Shahms, per the Non-Responsive Maintainers policy:
https://fedoraproject.org/wiki/PackageMaintainers/Policy/NonResponsiveMaintainers

your packages are subject to orphaning, and new ownership assigned, if we do not hear from you.  I have sent your a private email to this effect as well.

Please respond.
Comment 10 Matt Domsch 2008-09-16 16:29:19 EDT
From: Shahms King [mailto:shahms@shahms.com] 
Sent: Tuesday, September 16, 2008 3:22 PM
To: Domsch, Matt
Subject: Re: Fedora Package Maintenance

No, due to time constraints I haven't been an active contributor for a
while.  I believe I orphaned or handed off all of the packages which I
was formerly maintaining, but clearly missed a few.

--Shahms


We need to hand this off to someone.
Comment 11 Toshio Kuratomi 2008-09-16 16:34:50 EDT
Package orphaned in the Package database.  You can find someone else to maintain it or have it blocked in rawhide.

Note You need to log in before you can comment on or make changes to this bug.