This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 440781 - FTBFS python-durus-3.5-3.fc7
FTBFS python-durus-3.5-3.fc7
Status: CLOSED DUPLICATE of bug 434427
Product: Fedora
Classification: Fedora
Component: python-durus (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Shahms E. King
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 11:58 EDT by FTBFS
Modified: 2008-07-03 01:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 01:04:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log.bz2 (1.55 KB, application/x-bzip2)
2008-04-04 11:58 EDT, FTBFS
no flags Details
build.log.bz2 (715 bytes, application/x-bzip2)
2008-04-04 11:58 EDT, FTBFS
no flags Details
root.log.bz2 (1.56 KB, application/x-bzip2)
2008-04-04 11:58 EDT, FTBFS
no flags Details
build.log.bz2 (715 bytes, application/x-bzip2)
2008-04-04 11:58 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 11:58:19 EDT
python-durus-3.5-3.fc7.src.rpm Failed To Build From Source
Comment 1 FTBFS 2008-04-04 11:58:23 EDT
Created attachment 300714 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 11:58:24 EDT
Created attachment 300715 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 11:58:25 EDT
Created attachment 300716 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 11:58:27 EDT
Created attachment 300717 [details]
build.log.bz2

build.log for x86_64
Comment 5 Bug Zapper 2008-05-14 04:44:32 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 FTBFS 2008-07-03 01:04:50 EDT

*** This bug has been marked as a duplicate of 434427 ***

Note You need to log in before you can comment on or make changes to this bug.