Bug 434455 - proftpd failed massrebuild attempt for GCC 4.3
proftpd failed massrebuild attempt for GCC 4.3
Status: CLOSED DUPLICATE of bug 440729
Product: Fedora
Classification: Fedora
Component: proftpd (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gcc43errors
  Show dependency treegraph
 
Reported: 2008-02-22 11:26 EST by Jesse Keating
Modified: 2013-01-09 22:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-25 08:59:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-02-22 11:26:17 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=446371
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 Henning Norén 2008-02-22 15:50:51 EST
./_makenames > cap_names.h
gcc -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector
--param=ssp-buffer-size=4 -m64 -mtune=generic -Wall -c cap_alloc.c -o cap_alloc.o
In file included from cap_alloc.c:12:
libcap.h:57:3: error: #error "Kernel <linux/capability.h> does not match library"
libcap.h:58:3: error: #error "file "libcap.h" --> fix and recompile libcap"
make[1]: *** [cap_alloc.o] Error 1
make[1]: Leaving directory `/builddir/build/BUILD/proftpd-1.3.1/lib/libcap'
make: *** [dirs] Error 2
error: Bad exit status from /var/tmp/rpm-tmp.58213 (%build)
Comment 2 Matthias Saou 2008-04-25 08:59:17 EDT

*** This bug has been marked as a duplicate of 440729 ***

Note You need to log in before you can comment on or make changes to this bug.