Bug 440729 - FTBFS proftpd-1.3.1-3.fc9
Summary: FTBFS proftpd-1.3.1-3.fc9
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: proftpd
Version: 9
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
: 434455 (view as bug list)
Depends On:
Blocks: FTBFS gcc43errors
TreeView+ depends on / blocked
 
Reported: 2008-04-04 15:50 UTC by FTBFS
Modified: 2013-01-10 04:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-08 04:39:24 UTC
Type: ---


Attachments (Terms of Use)
root.log.bz2 (2.97 KB, application/x-bzip2)
2008-04-04 15:50 UTC, FTBFS
no flags Details
build.log.bz2 (8.17 KB, application/x-bzip2)
2008-04-04 15:50 UTC, FTBFS
no flags Details
root.log.bz2 (2.95 KB, application/x-bzip2)
2008-04-04 15:50 UTC, FTBFS
no flags Details
build.log.bz2 (8.26 KB, application/x-bzip2)
2008-04-04 15:50 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 15:50:04 UTC
proftpd-1.3.1-3.fc9.src.rpm Failed To Build From Source

Comment 1 FTBFS 2008-04-04 15:50:08 UTC
Created attachment 300517 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 15:50:10 UTC
Created attachment 300518 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 15:50:11 UTC
Created attachment 300519 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 15:50:13 UTC
Created attachment 300520 [details]
build.log.bz2

build.log for x86_64

Comment 5 Matthias Saou 2008-04-25 12:59:19 UTC
*** Bug 434455 has been marked as a duplicate of this bug. ***

Comment 6 Bug Zapper 2008-05-14 08:41:11 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 7 Matt Domsch 2008-07-08 04:39:22 UTC
builds as of 2008-07-03, version 1.3.1-3.fc10.


Note You need to log in before you can comment on or make changes to this bug.