Bug 434530 - gfa failed massrebuild attempt for GCC 4.3
gfa failed massrebuild attempt for GCC 4.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gfa (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Damien Durand
Fedora Extras Quality Assurance
:
: 440800 (view as bug list)
Depends On:
Blocks: gcc43errors
  Show dependency treegraph
 
Reported: 2008-02-22 11:33 EST by Jesse Keating
Modified: 2013-01-09 22:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-09 09:47:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix the .desktop file to validate (599 bytes, patch)
2008-04-08 17:17 EDT, Christopher Aillon
no flags Details | Diff

  None (edit)
Description Jesse Keating 2008-02-22 11:33:54 EST
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=452283
Exit code was 1, check the build.log for the failed buildArch task.
Comment 1 John Poelstra 2008-02-29 15:33:24 EST
i386 build failed

make[2]: Entering directory `/builddir/build/BUILD/gfa-0.4.1'
make[2]: Nothing to be done for `install-exec-am'.
if test -d ./pixmaps; then \
	  /builddir/build/BUILD/gfa-0.4.1/install-sh -d
/var/tmp/gfa-0.4.1-5.fc9-root-mockbuild/usr/share/gfa/pixmaps; \
	  for pixmap in ./pixmaps/*; do \
	    if test -f $pixmap; then \
	      /usr/bin/install -c -p -m 644 $pixmap
/var/tmp/gfa-0.4.1-5.fc9-root-mockbuild/usr/share/gfa/pixmaps; \
	    fi \
	  done \
	fi
make[2]: Leaving directory `/builddir/build/BUILD/gfa-0.4.1'
make[1]: Leaving directory `/builddir/build/BUILD/gfa-0.4.1'
+ desktop-file-install --vendor= --dir
/var/tmp/gfa-0.4.1-5.fc9-root-mockbuild/usr/share/applications
/builddir/build/SOURCES/gfa.desktop
/var/tmp/gfa-0.4.1-5.fc9-root-mockbuild/usr/share/applications/gfa.desktop:
error: value "0.4.1" for key "Version" in group "Desktop Entry" is not a known
version
Error on file "/builddir/build/SOURCES/gfa.desktop": Failed to validate the
created desktop file
error: Bad exit status from /var/tmp/rpm-tmp.92362 (%install)


RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.92362 (%install)
EXCEPTION: Command failed. See logs for output.
 # bash --login -c 'rpmbuild -bb --target i386 --nodeps
//builddir/build/SPECS/gfa.spec'
Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/mock/trace_decorator.py", line 70, in trace
    result = func(*args, **kw)
  File "/usr/lib/python2.4/site-packages/mock/util.py", line 287, in do
    raise mock.exception.Error, ("Command failed. See logs for output.\n # %s" %
(command,), ret)
Error: Command failed. See logs for output.
 # bash --login -c 'rpmbuild -bb --target i386 --nodeps
//builddir/build/SPECS/gfa.spec'
LEAVE do --> EXCEPTION RAISED
Comment 2 Christopher Aillon 2008-04-08 17:17:33 EDT
Created attachment 301715 [details]
Fix the .desktop file to validate
Comment 3 Jesse Keating 2008-04-08 17:41:44 EDT
submitted as http://koji.fedoraproject.org/koji/taskinfo?taskID=558559
Comment 4 Matt Domsch 2008-07-03 13:42:33 EDT
*** Bug 440800 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.