Bug 434660 - Cannot mount NTFS partitions
Cannot mount NTFS partitions
Status: CLOSED DUPLICATE of bug 433546
Product: Fedora
Classification: Fedora
Component: ntfs-3g (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-23 21:19 EST by Dennis Jacobfeuerborn
Modified: 2008-02-26 12:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-24 03:35:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Jacobfeuerborn 2008-02-23 21:19:27 EST
With the latest ntfs-3g versions I get the follwing error when I try to mount a
NTFS partition:

Failed to read $MFTMirr: Eingabe-/Ausgabefehler
Failed to mount '/dev/sdb1': Eingabe-/Ausgabefehler
NTFS is either inconsistent, or you have hardware faults, or you have a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows TWICE. The usage of the /f parameter is very
important! If you have SoftRAID/FakeRAID then first you must activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for the details.

Following the advice given doesn't help.

After downgrading to ntfs-3g-1.2121-0.1.RC.fc9.i386.rpm the problem goes away
and I can mount the partitions again without problems.
Comment 1 Tom "spot" Callaway 2008-02-24 03:35:35 EST

*** This bug has been marked as a duplicate of 433546 ***
Comment 2 Dennis Jacobfeuerborn 2008-02-24 10:17:13 EST
Before I filed this bug I was checking the open bugs for the ntfs-3g components
and didn't find any so I filed this one. Other people might do the same since
the symptoms don't give a hint that this could be related to GCC at all.

IMHO this bug should not be a duplicate but a dependency of bug 433546 so that
it still shows up when someone checks for pending ntfs-3g bugs.
Comment 3 James Ralston 2008-02-26 11:03:16 EST
This bug will show up against the ntfs-3g component regardless of whether it's
marked as a dependency or a duplicate, which (IMHO) should be sufficient notice
to other potential reporters that it's already been reported.
Comment 4 Dennis Jacobfeuerborn 2008-02-26 12:11:00 EST
(In reply to comment #3)
> This bug will show up against the ntfs-3g component regardless of whether it's
> marked as a dependency or a duplicate, which (IMHO) should be sufficient notice
> to other potential reporters that it's already been reported.
> 

Are you sure? Selecting Fedora->Rawhide->ntfs-3g in the simple search form
results in "Zarro Boogs found" for me.

Note You need to log in before you can comment on or make changes to this bug.