Bug 434823 - unaligned access messages from /sbin/loader during install
unaligned access messages from /sbin/loader during install
Status: CLOSED DUPLICATE of bug 434826
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: libnl (Show other bugs)
5.2
ia64 Linux
high Severity high
: rc
: ---
Assigned To: Dan Williams
desktop-bugs@redhat.com
: Regression
: 438716 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-25 12:50 EST by Doug Chapman
Modified: 2008-03-27 11:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 11:41:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Chapman 2008-02-25 12:50:25 EST
Description of problem:

During anaconda stage 1 we are seeing unaligned access messages from
/sbin/loader on ia64:

loader(446): unaligned access to 0x600000000015c6c4, ip=0x40000000000e2e80

loader(446): unaligned access to 0x600000000015c6cc, ip=0x40000000000e2ec0


I am working on trying to get more detail as of where this error is actually
being generated.


Version-Release number of selected component (if applicable):
anaconda-runtime-11.1.2.103-1

How reproducible:
100%

Steps to Reproduce:
1. serial console install on ia64
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Doug Chapman 2008-02-25 13:33:39 EST
Digging a little deeper I see that this is coming from a bit of code statically
linked with libnl.  Moving this to the libnl component, this may be a dup of bug
#434826.

I will continue to dig deeper...

- Doug
Comment 2 Chris Lumens 2008-03-25 11:52:14 EDT
*** Bug 438716 has been marked as a duplicate of this bug. ***
Comment 4 Dan Williams 2008-03-27 11:41:49 EDT
duping since the other bug has better info

*** This bug has been marked as a duplicate of 434826 ***

Note You need to log in before you can comment on or make changes to this bug.