Bug 434910 - Missing dictionary files in espeak-1.3.1-4.fc8
Summary: Missing dictionary files in espeak-1.3.1-4.fc8
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: espeak   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Francois Aucamp
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 438003 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-26 07:06 UTC by Francois Aucamp
Modified: 2008-03-21 22:16 UTC (History)
2 users (show)

Fixed In Version: 1.31-5.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-21 22:02:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Francois Aucamp 2008-02-26 07:06:22 UTC
(bug opened from email sent to maintainer in order to avoid duplication)

Original email:

Hi,

      The language specific dictionary files are not found in 
/usr/share/espeak-data
This probably has something to do with the transition between just taking 
the precompiled dat files and the new method of building them when the RPM 
is created.

           Thanks.

Comment 1 Francois Aucamp 2008-02-26 07:08:46 UTC
Firstly: thanks to William Acker for reporting this originally.

omehow I missed this, and it slipped through testing undetected... will fix this
immediately; as soon as the update system picks it up, you will be notified via
email/this bug report.

Comment 2 Fedora Update System 2008-02-26 07:40:59 UTC
espeak-1.31-5.fc8 has been submitted as an update for Fedora 8

Comment 3 Fedora Update System 2008-02-26 07:42:11 UTC
espeak-1.31-5.fc7 has been submitted as an update for Fedora 7

Comment 4 Fedora Update System 2008-02-28 21:36:32 UTC
espeak-1.31-5.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update espeak'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-2049

Comment 5 William F. Acker 2008-02-29 05:47:43 UTC




espeak-1.31-5.fc8 fixes the problem.
Thanks.

Comment 6 Francois Aucamp 2008-03-19 08:32:23 UTC
*** Bug 438003 has been marked as a duplicate of this bug. ***

Comment 7 Francois Aucamp 2008-03-19 08:34:43 UTC
Ugh, I thought I pushed this to stable already... :/ sorry about that - it is
being done as I type this.

Comment 8 Fedora Update System 2008-03-21 22:02:40 UTC
espeak-1.31-5.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2008-03-21 22:16:06 UTC
espeak-1.31-5.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.