Bug 438003 - espeak doesn't include dictionary files
espeak doesn't include dictionary files
Status: CLOSED DUPLICATE of bug 434910
Product: Fedora
Classification: Fedora
Component: espeak (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Francois Aucamp
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-18 13:06 EDT by Craig Goodyear
Modified: 2008-03-19 04:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-19 04:32:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Craig Goodyear 2008-03-18 13:06:19 EDT
Description of problem:
espeak will not work with error: can't read dictionary file

Version-Release number of selected component (if applicable):
espeak 1.31-4.fc8

How reproducible:
every time

Steps to Reproduce:
1. at terminal enter: espeak "any words"
  
Actual results:
no spoken sounds

Expected results:
the entered words should be heard

Additional info:
the following is the output error message:

JACK tmpdir identified as [/dev/shm]
Can't read dictionary file: '/usr/share/espeak-data/en_dict'
Can't read dictionary file: '/usr/share/espeak-data/en_dict'
Segmentation fault
Comment 1 Francois Aucamp 2008-03-19 04:32:22 EDT

*** This bug has been marked as a duplicate of 434910 ***

Note You need to log in before you can comment on or make changes to this bug.