Bug 434921 - false input/output error Failed to read $MFTMirr
false input/output error Failed to read $MFTMirr
Status: CLOSED DUPLICATE of bug 433546
Product: Fedora
Classification: Fedora
Component: ntfs-3g (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-26 04:47 EST by Patrice Dumas
Modified: 2008-02-26 09:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-26 09:14:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2008-02-26 04:47:44 EST
Description of problem:

With the latest ntfs-3g package from rawhide I cannot mount a ntfs drive 
and get:
# mount /dev/sda1 /mnt/dos/
Failed to read $MFTMirr: Input/output error
Failed to mount '/dev/sda1': Input/output error
NTFS is either inconsistent, or you have hardware faults, or you have a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows TWICE. The usage of the /f parameter is very
important! If you have SoftRAID/FakeRAID then first you must activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for the details.

I did th echkdsk but nothing changed, there seems to be no corruption
nor hardware issue.

If I downgrade to ntfs-3g-1.2121-0.1.RC.fc9.i386.rpm, mounting works,
and I can access files.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tom "spot" Callaway 2008-02-26 09:14:01 EST

*** This bug has been marked as a duplicate of 433546 ***

Note You need to log in before you can comment on or make changes to this bug.