Bug 434922 - Crash when starting
Summary: Crash when starting
Status: CLOSED DUPLICATE of bug 434772
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-26 10:01 UTC by Kjartan Maraas
Modified: 2008-02-26 11:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-26 11:10:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2008-02-26 10:01:48 UTC
Description of problem:

g-s-d fails to start in rawhide:

** (gnome-settings-daemon:9493): DEBUG: GsdMediaKeysPlugin initializing
** (gnome-settings-daemon:9493): DEBUG: Activating media_keys plugin
** (gnome-settings-daemon:9493): DEBUG: Starting media_keys manager

ERROR: Caught a segmentation fault while loading plugin file:
/usr/lib/gstreamer-0.10/libgstvideobox.so

Please either:
- remove it and restart.
- run with --gst-disable-segtrap and debug.
Could not initialize GStreamer: Error re-scanning registry , child terminated by
signal

tried running it with --gst-disable-segtrap but g-s-d does not recognize that
argument.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Bastien Nocera 2008-02-26 11:10:19 UTC
Already fixed in the new liboil.

*** This bug has been marked as a duplicate of 434772 ***


Note You need to log in before you can comment on or make changes to this bug.