Bug 435079 - kpdf does not display pdf-file
Summary: kpdf does not display pdf-file
Status: CLOSED DUPLICATE of bug 434685
Alias: None
Product: Fedora
Classification: Fedora
Component: kdegraphics   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-27 08:51 UTC by J.Jansen
Modified: 2008-02-27 13:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-27 13:01:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description J.Jansen 2008-02-27 08:51:08 UTC
Description of problem:
When loading a pdf-file with kpdf it always gives the message : 
 loaded a one-page document.
regardless the number of page in the document. The contents of the document is
not shown. It started just recently with an upgrade of some of the kde-packages.

Version-Release number of selected component (if applicable):
kdegraphics-libs-3.5.8-7.fc8
kdegraphics-3.5.8-7.fc8
c

How reproducible:
always after installing all the stable patches from fedora's repository

Steps to Reproduce:
1.upgrade to the latest kde-packages
2.kpdf <pdffile>
3.
  
Actual results:
starts kpdf and gives the message "loaded one-page document." and does not
display the pdf-file contents.

Expected results:
Display of the pdf-file contents

Additional info:

Comment 1 Rex Dieter 2008-02-27 13:01:24 UTC

*** This bug has been marked as a duplicate of 434685 ***


Note You need to log in before you can comment on or make changes to this bug.