Bug 435332 - [RHEL5.2]: When a PV guest crashes, xm gets confused
[RHEL5.2]: When a PV guest crashes, xm gets confused
Status: CLOSED DUPLICATE of bug 238833
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Xen Maintainance List
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-28 14:05 EST by Chris Lalancette
Modified: 2009-12-14 16:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-11 10:01:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xend log right after this problem happened (733.87 KB, text/plain)
2008-02-28 14:06 EST, Chris Lalancette
no flags Details
Xend-debug log right after the problem happened (1.45 KB, text/plain)
2008-02-28 14:06 EST, Chris Lalancette
no flags Details

  None (edit)
Description Chris Lalancette 2008-02-28 14:05:18 EST
Description of problem:
While doing some live migration testing, my PV guest crashed (which is a
completely separate bug).  Once xend finished dumping core on the domain,
however, it got itself into a start where nothing works anymore.  That is, doing
"xm list" after this yields:

[root@localhost xen]# xm list
Error: Had a bootloader specified, but can't find disk
Usage: xm list [options] [Domain, ...]

List information about all/some domains.
  -l, --long                     Output all VM details in SXP               
  --label                        Include security labels                    


And that persists until I restart xend.  The xen version is 3.0.3-53.el5.  I'll
attach xend.log and xend-debug.log
Comment 1 Chris Lalancette 2008-02-28 14:06:01 EST
Created attachment 296245 [details]
Xend log right after this problem happened
Comment 2 Chris Lalancette 2008-02-28 14:06:25 EST
Created attachment 296246 [details]
Xend-debug log right after the problem happened
Comment 3 Daniel Berrange 2008-07-11 10:01:52 EDT

*** This bug has been marked as a duplicate of 238833 ***

Note You need to log in before you can comment on or make changes to this bug.