Bug 435340 - ekiga started from Applications -> Internet crashes on call setup but one started from term does not
ekiga started from Applications -> Internet crashes on call setup but one sta...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: ekiga (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-28 14:37 EST by Michal Nowak
Modified: 2013-03-07 21:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-22 07:32:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Nowak 2008-02-28 14:37:44 EST
Description of problem:

run Ekiga from App menu and from terminal, in former it crashes, in latter it
runs OK. The command in Ekiga menu item seems to be the same I put to terminal.

newman@dhcp-lab-110 ~ $ ekiga

Version-Release number of selected component (if applicable):

ekiga-2.0.11-2.fc8
alsa-lib-1.0.15-1.fc8

How reproducible:
always

Steps to Reproduce:
1. run ekiga from menu
2. get registered
3. call sip:500@ekiga.net

Actual results:
crash

Expected results:
call
Comment 1 Michal Nowak 2008-02-28 16:28:50 EST
newman@dhcp-lab-110 ~ $ ekiga
ekiga: pcm_params.c:2351: sndrv_pcm_hw_params: Assertion `err >= 0' failed.
5f7003d0-0148-1f14-6f25d5d8-582c9cf5 is dumped
--

Fixed it when set audio device from default to intel_blah, but still not sure
why failed only when started from Menu.
--

If you find it hard to see here something new apart from bug 303951, please
close as duplicate then...
Comment 2 Michal Nowak 2008-04-02 07:16:21 EDT
I am facing it in shine new rawhide too.

1) start ekiga
2) cancel registration
3) Quit app

-> crash
Comment 3 Daniel Veillard 2008-05-19 03:48:18 EDT
I'm not sure chasing bugs in 2.11/2.12 which don't directly break making
calls is really worth it as ekiga 3.0 is around the corner and the developpers
are focusing 100% on this at the moment.

Daniel
Comment 4 Michal Nowak 2008-05-19 05:05:13 EDT
Actually I am not facing it in F9. So...
Comment 5 Michal Nowak 2008-07-22 07:32:46 EDT
Not facing with F9, no one using F8 was hit by this -> closing.

Note You need to log in before you can comment on or make changes to this bug.