Bug 435556 - Unhandled exception at the software selection screen
Unhandled exception at the software selection screen
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 435655 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-01 11:00 EST by Markku Kolkka
Modified: 2008-03-14 19:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-14 19:04:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen dump of the crash dialog (68.56 KB, image/png)
2008-03-01 11:00 EST, Markku Kolkka
no flags Details
Crash dump from Anaconda (363.55 KB, text/plain)
2008-03-01 11:01 EST, Markku Kolkka
no flags Details

  None (edit)
Description Markku Kolkka 2008-03-01 11:00:13 EST
Description of problem:
During HTTP installation of Rawhide, Anaconda crashes at the screen where
additional repositories and software groups are selected when the Next button is
clicked.

Version-Release number of selected component (if applicable):
11.4.0.41

How reproducible:
Always

Steps to Reproduce:
1. Boot the installer with netboot.iso
2. Choose HTTP install from a Rawhide mirror
3. Proceed through install until software/repo selection screen 
4. Click "Next"
  
Actual results:
Unhandled exception crashes the installer.

Expected results:
Installation continues.

Additional info:
Installation to a VMware Server virtual machine on a F8 x86_64 host
Comment 1 Markku Kolkka 2008-03-01 11:00:13 EST
Created attachment 296454 [details]
Screen dump of the crash dialog
Comment 2 Markku Kolkka 2008-03-01 11:01:57 EST
Created attachment 296455 [details]
Crash dump from Anaconda
Comment 3 Charlie Moschel 2008-03-01 11:57:09 EST
/Me too, also i386 netboot to vmware workstation on f8 x86_64 host.

But a text install gets past this, and continues installation.  Just 
default "office & productivity" (or something) was selected, not 
even "development".
Comment 4 Jeremy Katz 2008-03-01 12:27:50 EST
Fixed in git.  If I build later today, it'll be in tomorrow's rawhide, else on
Monday
Comment 5 Jeremy Katz 2008-03-02 21:52:08 EST
*** Bug 435655 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.