Bug 435655 - NameError: global name '_setupRepo' is not defined
NameError: global name '_setupRepo' is not defined
Status: CLOSED DUPLICATE of bug 435556
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-02 21:18 EST by Jens Petersen
Modified: 2008-03-02 21:52 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-02 21:52:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-03-02 21:18:37 EST
Description of problem:
When installing last rawhide with netinstall.iso, anaconda backtraced as follows:

anaconda 11.4.0.41 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/iw/task_gui.py", line 259, in getNext
    _setupRepo(self.anaconda, repo)
  File "/usr/lib/anaconda/gui.py", line 1242, in nextClicked
    rc = self.currentWindow.getNext ()
NameError: global name '_setupRepo' is not defined

Local variables in innermost frame:
task: ウェブサーバー
cb: True
repos: <gtk.ListStore object at 0xb5f5866c (GtkListStore at 0x8a35980)>
repo: anaconda-Fedora-200803010539.i386
tasks: <gtk.ListStore object at 0xb785b0f4 (GtkListStore at 0x8a45610)>
reponame: Fedora
grps: ['web-server']
self: <TaskWindow.TaskWindow instance at 0xb75ce60c>
Comment 1 Jeremy Katz 2008-03-02 21:52:07 EST

*** This bug has been marked as a duplicate of 435556 ***

Note You need to log in before you can comment on or make changes to this bug.