Bug 435615 - Xserver not functional with builds > 20080107 & GM965
Xserver not functional with builds > 20080107 & GM965
Status: CLOSED DUPLICATE of bug 435382
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-02 11:09 EST by Adrien Bustany
Modified: 2008-03-03 18:44 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-03 18:44:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adrien Bustany 2008-03-02 11:09:36 EST
Description of problem:
with X build > 20080107 Xorg is not usable on my box. 20080215 does not work
anymore with latest drv-i810, and more recent build crash either at key press or
startup with no backtrace.
With build 20080107, I get no problems except that xsession support seems broken
(so gnome does not work very well)
Comment 1 Matěj Cepl 2008-03-03 18:44:14 EST

*** This bug has been marked as a duplicate of 435382 ***

Note You need to log in before you can comment on or make changes to this bug.