Bug 43562 - Empty fonts.dir for local font directory
Empty fonts.dir for local font directory
Status: CLOSED DUPLICATE of bug 39706
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-05 11:32 EDT by Sammy
Modified: 2007-04-18 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-10 15:31:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2001-06-05 11:32:02 EDT
Description of Problem:

The upgrade runs mkfontdir in all directories under /usr/lib/X11/fonts
or just puts empty fonts.dir file.

I have a directory that contains Type1 fonts which gets an empy 
fonts.dir file. 

I suggest running mkfontdir or putting fonts.dir only for directories that 
come with the disribution. If people want to add fonts they can do
so by putting them into different directories.

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Mike A. Harris 2001-06-06 10:40:05 EDT
Yes, agreed.  Please let me know any other font related problems also.
If possible, please suggest solutions as I'm not too font savvy, although
it is the current thing I am planning on working on.
Comment 2 Mike A. Harris 2001-07-25 15:45:04 EDT

*** This bug has been marked as a duplicate of 39706 ***

Note You need to log in before you can comment on or make changes to this bug.