Bug 435645 - nash: symbol lookup error: /usr/lib/libdhcp-1.99.so.1: undefined symbol: dhcpv6_client
Summary: nash: symbol lookup error: /usr/lib/libdhcp-1.99.so.1: undefined symbol: dhcp...
Status: CLOSED DUPLICATE of bug 435636
Alias: None
Product: Fedora
Classification: Fedora
Component: dhcpv6   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-02 22:41 UTC by Horst H. von Brand
Modified: 2008-03-03 00:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-03 00:47:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Horst H. von Brand 2008-03-02 22:41:50 UTC
Description of problem:
Running nash gives the above message. This leads to non-working initrd's.

Version-Release number of selected component (if applicable):
mkinitrd-6.0.31-1.fc9.i386
libdhcp-1.99.7-2.fc9.i386

How reproducible:
Always, also on x86_64.

Steps to Reproduce:
1. /sbin/nash
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Horst H. von Brand 2008-03-02 23:02:39 UTC
Actual culprit is libdhcp6client-1.0.12-1.fc9.i386.rpm, going to
libdhcp6client-1.0.11-1.fc9.i386.rpm and running ldconfig(8) by hand (separate
bug?) gets nash(8) happy.

Comment 2 David Cantrell 2008-03-03 00:47:31 UTC

*** This bug has been marked as a duplicate of 435636 ***


Note You need to log in before you can comment on or make changes to this bug.